AppArmorUserDefinedPolicy

From AppArmor
Jump to: navigation, search

WARNING

This document is a work in progress and requires at a minimum the development version of apparmor 4.x???

Requirements

  • AppArmor Kernel module - 4.x??
  • AppArmor Userspace - 4.x???

Related Documentation

AppArmor Policy Table of Contents

AppArmor Stacking Table of Contents

Introduction

The addition of stacking to AppArmor and Policy Namespaces opens up the ability tfor users to define their own policy to restrict the applications they run.

1. ???